All pictures out of focus.

Did you see a mistake? Have you experienced an issue? Please tell us, so we can fix it.
Post Reply
Stikning AS
Posts: 1
Joined: Fri Apr 26, 2019 2:16 pm

All pictures out of focus.

Post by Stikning AS » Fri Apr 26, 2019 2:25 pm

Hi.
After several missions without problems, it seems like my Mavic2 dont get the picture focused.
I also tryed the DH app using only AF mode and not the AE lock mode, and the picture get focused but to light / dark.
Is this a bug in the latest version?? The latest job I did without problems was at the 18 of april, so the problem accured after that time.

Anybody have an idea or?

Peter

Martin
Posts: 166
Joined: Wed Mar 28, 2018 4:47 pm

Re: All pictures out of focus.

Post by Martin » Fri Apr 26, 2019 2:43 pm

Stikning AS wrote:
Fri Apr 26, 2019 2:25 pm
Hi.
After several missions without problems, it seems like my Mavic2 dont get the picture focused.
I also tryed the DH app using only AF mode and not the AE lock mode, and the picture get focused but to light / dark.
Is this a bug in the latest version?? The latest job I did without problems was at the 18 of april, so the problem accured after that time.

Anybody have an idea or?

Peter
We did not touch / change any code that relates to camera focus with the latest version.

I suggest you pause the mission at the first waypoint, switch to camera view and then check the focus & exposure. If necessary adjust it:
1. adjust the exposure, manually or with the yellow circle tool from the left toolbar
2. adjust the focus using the green square tool (if using manual focus). To switch to green square tool click on the top left exposure tool (it toggles between focus and exposure tool)

I noticed from my own experience, that the cameras sometimes focused & or set ISO etc. while the drone was still on the ground and did not readjust during flight. So it is always a good practice to pause the mission at the first waypoint / picture place and check if the FPV picture looks ok.

Let us know if that works / fixes the problem.

Post Reply

Return to “Bug Reports”