Issue with run mission on DJI Matrice 210 with X5S

Did you see a mistake? Have you experienced an issue? Please tell us, so we can fix it.
Post Reply
User avatar
IanSaunders
Posts: 1
Joined: Tue Jun 04, 2019 7:06 am

Issue with run mission on DJI Matrice 210 with X5S

Post by IanSaunders » Tue Jun 04, 2019 7:15 am

In the process of trialling DH Plus to be used with a DJI Matrice 210 with an X5S. Planning the flight works fine, but when I press the play button to start the mission, the dialogue for starting the mission shows a series of blank screens. I cannot start the mission. I have tried this with both the standard tablet that comes with the drone and another Android tablet. What can cause a blank dialogue when pressing the play button?

Martin
Posts: 193
Joined: Wed Mar 28, 2018 4:47 pm

Re: Issue with run mission on DJI Matrice 210 with X5S

Post by Martin » Tue Jun 04, 2019 9:03 am

IanSaunders wrote:
Tue Jun 04, 2019 7:15 am
In the process of trialling DH Plus to be used with a DJI Matrice 210 with an X5S. Planning the flight works fine, but when I press the play button to start the mission, the dialogue for starting the mission shows a series of blank screens. I cannot start the mission. I have tried this with both the standard tablet that comes with the drone and another Android tablet. What can cause a blank dialogue when pressing the play button?
Thank you IanSaunders for reaching out to us. We have not had a similar report like this before, thus I'd like to ask you to test a few things and for some additional information.
Things for you to check/test:
  • Does this happen for a very large mission? If so, can you try a shorter small mission?
  • Is the drone properly connecting? Do you see the telemetry information on the top bar? Can you go into the camera FPV view (top right corner?)
  • Try connecting the drone also with a different USB cable.
To make things easier for our support team, write an e-mail directly to support at droneharmony.com containing:
  • Export your state & flight and attach it to your e-mail
  • A screenshot of what is shown after you selected the mission and pressed the play dialog (even if its a blank screen)
  • Your mobile device information (hardware model & Android operating system version)
  • Refer to this thread (link is enough) for context.
I'm pretty confident that we can get this sorted out, as I have the same setup in front of me in the office and it works without any issue on many different mobile devices.

Thank you and best regards,
Martin

Post Reply

Return to “Bug Reports”